My New Project

Helmet
Posts: 56
Joined: Mon Mar 24, 2014 6:49 am

My New Project

Post by Helmet » Sun Apr 27, 2014 2:30 pm

New Member First Time Poster
Hope I do this right!
photo 1.JPG
Project engine
After my first meeting Bruce turned me onto a parts bus.
Yesterday my son and I pulled the engine from the parts bus.
The starter engaged....
Engine did not turn
I put a metric cresent wrench on the alternator and was able to rotate the engine about 30 degrees counterclockwise until it stopped.
Hit the starter again and it rotated 30 degrees and stopped
When we removed the engine you can tell it is hitting something metal in the clockwise rotation. Counterclockwise it just seems to stop.
I thought it might be interesting for members to take a guess at what the problem might be.
So far I'm thinking bent or broken connecting rod.
There are no visible signs of any mechanical problems on the exterior.
The engine has relatively clean oil, one quart low and a slightly burnt red wire on the right rear of the engine.
Block, valve covers and pushrod tubes look fine.

Would love to hear from you.
Attachments
Project Bus 4.jpg
Project Bus 3.jpg
project bus 2.jpg
Project Bus 1.jpg
Bus Project
photo 3.JPG
photo 2.JPG

Helmet
Posts: 56
Joined: Mon Mar 24, 2014 6:49 am

Re: My New Project

Post by Helmet » Sun Apr 27, 2014 2:54 pm

Thought I better show some pics of the Parts Camper
Cabinets are in pretty good shape. Lots of parts if someone is interested.
Attachments
Parts camper 2.jpg
Parts camper 1.jpg

User avatar
Six Volt
Posts: 3149
Joined: Mon Dec 15, 2008 7:25 am

Re: My New Project

Post by Six Volt » Sun Apr 27, 2014 3:00 pm

Yea, I'm interested. I'll send you a pm or text me 216-702-8777.
It's me, Sean
1957 Beetle Oval Sedan 36 Horse 6 volt
1978 Transporter - 6 volts too many!

User avatar
wwebner
Posts: 3184
Joined: Mon Dec 15, 2008 7:34 am

Re: My New Project

Post by wwebner » Sun Apr 27, 2014 4:08 pm

one of the pistons may be hitting a valve that is stuck open. Especially if it has been sitting outside for a long time. Pull the rocker assembly off and see if all the valves close. If one is stuck you can smack it with a soft faced mallet and it may free up.
Bill

User avatar
Dual Port
Posts: 983
Joined: Fri Apr 30, 2010 10:06 am

Re: My New Project

Post by Dual Port » Sun Apr 27, 2014 7:34 pm

That's a good thought. I had a T1 engine last year that had been sitting, had low compression in one hole, and all it took was me smacking the valve with a lead hammer to seat it. Compression was fine after that.


Maybe he'll get lucky.

;)
Bruce Amacker
'66 Deluxe Bus
'65 Standard Bus

User avatar
Ken
Posts: 1855
Joined: Mon Dec 15, 2008 8:18 am

Re: My New Project

Post by Ken » Mon Apr 28, 2014 8:11 pm

Eric,
If the folding bed (Z-bed) is for sale, I would be interested.
Ken Krol
PM me or my cell is 440-476-9290.
Last edited by Ken on Tue Apr 29, 2014 5:09 pm, edited 1 time in total.
1963 Single Cab
1964 Bowman & Sons Camper (Vegas Bus)
1966 Westy S0-42 Hardtop
1967 Westy SO-42 Pop Top
1968 Single Cab

vwrick69
Posts: 622
Joined: Fri Dec 19, 2008 8:21 pm

Re: My New Project

Post by vwrick69 » Tue Apr 29, 2014 5:33 am

PM sent. Thanks Rick.

obsoleteman
Posts: 80
Joined: Tue Nov 17, 2009 1:52 pm

Re: My New Project

Post by obsoleteman » Tue Apr 29, 2014 6:02 pm

I tend to spray oil into both of the ports and the spark plug hole first. Oil always helps minimize damage. I also like to use an air line adapter in the plug hole. With the oil in the cylinder, the air will force the lube down into the rings and all over the valves, and help the valve to find it's "home seat" again.
Dual Port wrote:That's a good thought. I had a T1 engine last year that had been sitting, had low compression in one hole, and all it took was me smacking the valve with a lead hammer to seat it. Compression was fine after that.


Maybe he'll get lucky.

;)

Helmet
Posts: 56
Joined: Mon Mar 24, 2014 6:49 am

My New Project

Post by Helmet » Tue Apr 29, 2014 8:12 pm

Hello Fello Oil Leakers!
Had an opportunity to look under the valve covers... no valve movement in my 30 degree travel.
Removed the rockers, still only 30 degres of movement.
You can hear one jug breathing through the exhaust when you rotate.
Broken cam????
Please chime in.
I'm just pumped!!!
All the valves free by the way.

Helmet
Posts: 56
Joined: Mon Mar 24, 2014 6:49 am

Re: My New Project

Post by Helmet » Tue Apr 29, 2014 8:24 pm

And by the way where do you find the engine number?

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest